Skip to main content
Advanced Search
Search Terms
Content Type

Exact Matches
Tag Searches
Date Options
Updated after
Updated before
Created after
Created before

Search Results

141 total results found

Solution directions

WG: Multiple vendor Appendix B. Overdracht for multiple ven...

In the breakout session, two options were briefly discussed but not elaborated in detail. I describe here some directions with pros and cons, but this is by no means a complete decision document. It is intended as a starting point for further discussion of sol...

1) Client administration as the central pivot

WG: Multiple vendor Appendix B. Overdracht for multiple ven...

The idea is that the Overdracht is always sent to the Vendor where the administration is done: the client administration (or transfer nurse and others). This Vendor then creates a new Overdracht Task for the other systems with which the entire 'nursingHandoff'...

2) Send the Overdracht to all Vendors

WG: Multiple vendor Appendix B. Overdracht for multiple ven...

An addition to the Nuts Bolt process where if the same Customer is registered with multiple Vendors, a Task is created for each 'eOverdracht-Receiver' service at each Vendor, i.e. multiple tasks per customer. Advantages: The receiving Vendors do not need know...

3) Send the Overdracht to one party

WG: Multiple vendor Appendix B. Overdracht for multiple ven...

This option was not discussed again in the breakout session. Do not solve the problem with Nuts, but through the current work process. It is an option to leave it to the work processes within the healthcare institution. Because most suppliers intend to store t...

Combinations

WG: Multiple vendor Appendix B. Overdracht for multiple ven...

Incidentally, solution directions 1), 2) and 3) are not mutually exclusive: they could co-exist without getting in each other's way: the service configuration in the address book and the configuration at the Customer itself determine which route is followed.

Additionally: sending the Overdracht

WG: Multiple vendor Appendix B. Overdracht for multiple ven...

The directions discussed in the breakout session focused on receiving Transfers. But when using multiple suppliers, sending an Overdracht is of course also a challenge. If an Overdracht is sent centrally from the Client Administration, you also want to make re...

Qualification

WG: Multiple vendor Appendix B. Overdracht for multiple ven...

Options 1 and 2 cannot be realized within the current timelines of the Inzicht scheme and are also not part of the qualification by Nictiz.

2023-03-16 Working group periodic update

WG: Multiple vendor Meeting notes

Agenda Access token request templating filtering Access token request Currently RFC014 had a line in §4.2: The credential issuer equals the sub field of the JWT in the access token request. This will probably have to change to the issuer must be trusted for ...

Autorisaties volgens Nuts

Autorisatie

Om gegevens te kunnen uitwisselen zullen twee (computer) systemen moeten samenwerken. Het bronsysteem zal daarbij het bevragende systeem toegang moeten verlenen. Of er nu gebruikers bij betrokken zijn of niet, uiteindelijk zijn het systemen die de gegevens uit...

Autorisatie en toestemmingen

Autorisatie

Op de vorige pagina is te lezen wat een autorisatie volgens Nuts precies is. Toch zien we dat er vaak een vergelijking wordt gemaakt tussen Nuts en toestemmingsvoorzieningen. Deze vergelijking klopt niet. De Nuts node levert slechts input voor de autorisatie s...

First proposal

WG: Multiple vendor Design

This page contains a proposal that could solve the problem. It does not have all the details worked out yet. Using credential request The credential request flow is part of the OIDC4VCI specification and will be implemented by the Nuts node. It's also used in ...

Proposal for EmployeeIdentity means

Authenticatie

Status: historical. Kept for reference and no longer maintained. This proposal is specified in RFC019 Employee Identity Authentication Means and RFC020 Authorization credential extension, and implemented in the Nuts node as means employeeid, for spec v1 (did:...

Local v5 Nuts node with Ngrok

Cookbook

This documentation only applies to use cases requiring the Nuts gRPC network (did:nuts DIDs). If your use cases uses did:web DIDs (v6 functionality), you can use the development Docker image. Refer to the Docker documentation for more information. Ideally ...

Inleiding - Introduction

Community Based Development

Community Based Development is een benadering van samenwerking waarbij onafhankelijke partners met een gezamenlijk doel hun ontwikkeling om tot dat doel te komen met elkaar delen als een gemeenschap. Dit deel van de Nuts Wiki beschrijft uitgangspunten, ervarin...

Community Based Development omarmt de realiteit op een open, inclusieve en integrale manier

Community Based Development

Community Based Development (CBD) omarmt de realiteit op een open, inclusieve en integrale manier. Erkennend dat diverse perspectieven even waardevol zijn, moedigt het deelname aan zonder oordeel en verwijdert het drempels voor deelname. Terwijl het een gemeen...

Community Based Development werkt goed in een omgeving die complex van aard is

Community Based Development

Community Based Development werkt goed in een omgeving die complex van aard is. Iets is complex als we geen stabiele en herhalende oorzaak en gevolg relatie kunnen waarnemen. Het staat in contrast met iets dat simpel is, of gecompliceerd. Iets simpels kenmerkt...

Applicatie architectuur

Samenwerken Huisarts en Thuiszorg

In het volgende diagram zien we de benodigde applicatie-rollen voor Attributen Based Access Control. Deze rollen zullen door een of meerdere applicaties bij de IT-leveranciers moeten worden ingevuld. De use-cases beschrijven: Het opvragen van patient data doo...

Authenticatie risicoanalyse

Samenwerken Huisarts en Thuiszorg

Situatie Fictieve case: huisartsen inzage geven in cliëntdossiers van cliënten wijkverpleging van een VVT-organisatie, met als doel verbetering van wijkzorg waarbij zowel de huisarts als de zorgorganisatie zijn betrokken. Deze risico-inventarisatie gaat alleen...